Home Forums HTBasic Forum Windows 10 Issue?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #474

      We just migrated to Windows 10. I have HT Basic version 10.0. My code relies on network drives mapped to a letter (L:, U:, etc.). This has worked well for years including up to Windows 7. Now in Windows 10, HT Basic seems not to be able to “see” the mapped network drives. They don’t even show up when I am in edit mode and select File/Open… The C: drive shows up, but none of the mapped network drives do.

      Does anyone have an idea what is going on?



        Issue solved.

        It has to do with the access to network drives between administrator mode/non-administrator mode. See this article: http://woshub.com/how-to-access-mapped-network-drives-from-the-elevated-apps/. I did the registry edit, and everything worked in Windows 10 as it had been working in Windows 7, XP, 98, …..

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.
      Scroll to Top
      HTB icon

      Please Sign In